04
May
Written by: Jonathan Maron. Stored in: Zend Framework.

As I mentioned last week, phpLiveDocx is fully compatible with the latest version of the Zend Framework. Over the bank holiday weekend, the final version of Zend Framework 1.8 was officially released.

Update your projects now:

A massive thank you goes out to the Zend Framework contributors for producing such a high quality, powerful and easy to use framework with extensive corporate backing.

Updated on May 13, 2009: Zend Framework 1.8.1 was released today. The current version of phpLiveDocx has been successfully tested with Zend Framework 1.8.1.

Leave a Reply